pt100 problem z temperaturami ramps

Czyli niech moc będzie z Tobą!
ostry35421
Posty: 2
Rejestracja: 31 sie 2019, 20:41

pt100 problem z temperaturami ramps

Postautor: ostry35421 » 01 wrz 2019, 12:09

Witam
Mam problem z czujnikiem Pt100 ze stronyhttps://pl.aliexpress.com/item/32828451808.html?spm=a2g17.12010615.8148356.31.14c23815RdDzMC.Czujnik pokazuję odpowiednią rezystancję dla temperatury pokojowej,podłączony do wzmacniacza pokazuję napięcie ok 1,226v czyli zgodnie z dokumentacjąhttps://wiki.e3d-online.com/E3D_PT100_Amplifier_Documentation, wszystko jest ok, ale gdy zmieniłem w marlinie rodzaj czujnika i podłączyłem go pod pin a3 to wyskakuję mi temperatura na wyświetlaczu 327 stopni, a gdy podłączam pod a13 to około 50 stopni w temperaturze pokojowej. Nie wiem co mam dalej zrobić bo akurat przerabiam drukarkę i już nie mam pomysłu co jest źle.
Z góry dziękuję za wszelkie sugestie i pomoc.
Pozdrawiam
Awatar użytkownika
Artu
Posty: 1754
Rejestracja: 19 kwie 2016, 11:37
Lokalizacja: Winnica k/Pułtuska
Drukarka: Anycubic Delta +
x 258
Kontaktowanie:

Re: pt100 problem z temperaturami ramps

Postautor: Artu » 01 wrz 2019, 12:28

Również witamy Ciebie na forum...
dziobu
Pozdrawiam, Artur
# Menda90 - emerytura w garażu :smile2: # Delta Anycubic - drukuje
Moje wypociny na Thingiverse 8-)
Awatar użytkownika
virgin71
Zasłużony
Posty: 2502
Rejestracja: 19 kwie 2016, 23:07
Lokalizacja: Wrocław
Drukarka: Ultimaker | U30
x 443
Kontaktowanie:

Re: pt100 problem z temperaturami ramps

Postautor: virgin71 » 01 wrz 2019, 18:04

A jak masz w configuration.h?
ostry35421
Posty: 2
Rejestracja: 31 sie 2019, 20:41

Re: pt100 problem z temperaturami ramps

Postautor: ostry35421 » 03 wrz 2019, 10:20

Problem rozwiązany wystarczyło przeinstalować marlina na 1.1.9 bugfix i temperatury są w normie

Wróć do „Grzałki, zasilacze, okablowanie”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości