Anet a6 Problem z okręgami.

Cyrclegg
Posty: 7
Rejestracja: 25 mar 2018, 13:26

Anet a6 Problem z okręgami.

Postautor: Cyrclegg » 25 mar 2018, 13:57

Dzień dobry.

Zakupiłem anet a6 i odsamego początku miałem problem z wydrukami. Problem polega na tym że otwory jaki całe wydruki są zniekształcone(jajowate).
Wydruki są wygenerowane przez program Cura. Paski napięte. Na samym początku wydawało mi się że silnik osi y gubi kroki. Ponieważ widziałem podczas wydruk silnik ten miał takie charakterystyczne przeskoki. Wydrukowałem sześcian testowy 2cm na 2cm na 2cm, wynik w osi x 19,97 w osi y 19,76 a w osi z 19,96. Zamieniłem więc wtyczki przy płytce z silnika Y na X i te same przeskoki pojawiły się na silniku X. Ogólnie walczę już od dłuższego czasu i może podrzucicie mi jakiś pomysł bądź rozwiązanie tego problem za co z góry dziękuje.
Załączniki
IMG_20180325_134514.jpg
IMG_20180325_130032.jpg
Awatar użytkownika
dragonn
Zasłużony
Posty: 3356
Rejestracja: 12 gru 2016, 21:50
Lokalizacja: Opole
Drukarka: LUME
x 338

Re: Anet a6 Problem z okręgami.

Postautor: dragonn » 25 mar 2018, 14:00

Wrzuć zdjęcia drukarki, ale trochę obstawiam złe mocowanie wózka osi Y przez co pasek się nagina w górę.
LUME PRO - mody: E3D Lite6 w bowden + Titan, silniki 42BYGHM809
Cyrclegg
Posty: 7
Rejestracja: 25 mar 2018, 13:26

Re: Anet a6 Problem z okręgami.

Postautor: Cyrclegg » 25 mar 2018, 14:14

Zdjęcie ogólne oraz mocowanie paska osi y.
Załączniki
IMG_20180325_140641.jpg
IMG_20180325_140554.jpg
Awatar użytkownika
FlameRunner
Administrator
Posty: 2578
Rejestracja: 15 kwie 2016, 21:26
Lokalizacja: Olsztyn
x 406
Kontaktowanie:

Re: Anet a6 Problem z okręgami.

Postautor: FlameRunner » 25 mar 2018, 14:19

[Anet A8] Poprawny montaż dolnej formatki stołu i paska Y
Wygląda na to, że to dotyczy również A6?
Filip Misztal
filasklep.pl | właściciel

I love the smell of ABS in the morning...
Cyrclegg
Posty: 7
Rejestracja: 25 mar 2018, 13:26

Re: Anet a6 Problem z okręgami.

Postautor: Cyrclegg » 25 mar 2018, 14:23

Ok. Zastosuje się do tego co mówicie. I dam znać.
Awatar użytkownika
FlameRunner
Administrator
Posty: 2578
Rejestracja: 15 kwie 2016, 21:26
Lokalizacja: Olsztyn
x 406
Kontaktowanie:

Re: Anet a6 Problem z okręgami.

Postautor: FlameRunner » 25 mar 2018, 14:30

Poprawienie montażu paska wg mojego poradnika na 99% nie pomoże z obecnym problemem. To znaczy tak czy siak to jest do zrobienia, ale na razie nie jest to najważniejsze. ;)
Pytałem głównie po to, żeby wiedzieć, czy dopisać A6 w tytule tamtego tematu.


Zamień miejscami wtyczki silników X i Y oraz krańcówek X i Y i wydrukuj raz jeszcze tę pieczęć (czy co to jest) z pierwszego posta.
Filip Misztal
filasklep.pl | właściciel

I love the smell of ABS in the morning...
Cyrclegg
Posty: 7
Rejestracja: 25 mar 2018, 13:26

Re: Anet a6 Problem z okręgami.

Postautor: Cyrclegg » 25 mar 2018, 19:26

No więc tak. Jak już pisałem zamieniałem już wtyczkami ale zrobiłem to jeszcze raz(zdjęcie). Błąd wydruku jest taki sam tylko teraz w osi X.
Nie montowałem tego paska według Twoich zaleceń @FalemRunner ponieważ nie jest to źródłem tego problemu. Te chińskie jaja drukuje ponieważ chciałem wyeliminować błąd g-codu, który mógłby występować u mnie na komputerze(te chińskie pieczęci były dostarczone na karcie pamięci razem z drukarką). Co idzie zauważyć z wydruków ten błąd wygląda tak jakby wydruk był podzielony w pół a obie jego części przesunięte względem siebie.
Załączniki
Pokaz.jpg
Awatar użytkownika
FlameRunner
Administrator
Posty: 2578
Rejestracja: 15 kwie 2016, 21:26
Lokalizacja: Olsztyn
x 406
Kontaktowanie:

Re: Anet a6 Problem z okręgami.

Postautor: FlameRunner » 25 mar 2018, 20:00

To chyba odsuwa wszelkie podejrzenia od mechaniki...

Jeśli nadal masz stockowy firmware, spróbuj może zmienić?
Poza tym już tylko wymiana płyty głównej przychodzi mi do głowy.
Filip Misztal
filasklep.pl | właściciel

I love the smell of ABS in the morning...
Cyrclegg
Posty: 7
Rejestracja: 25 mar 2018, 13:26

Re: Anet a6 Problem z okręgami.

Postautor: Cyrclegg » 25 mar 2018, 20:15

Płyta główna odpada. Ponieważ zareklamowałem drukarkę i dostałem drugą(nie podobno żeby i ta była kopnięta)...
Firmware hmm ciężko mi powiedzieć. Ponieważ gdy podłączyłem drukarkę do komputera w ogóle mi się nie wyświetlała(miałem pomysł żeby to zrobić ale zaniechałem)
Czego jeszcze nie zrobiłem to kabel ale nie wiem czy odciąć wtyczki i bezpośredni przylutować? Już sam nie wiem...

nie zostawiajcie mnie... :?
Awatar użytkownika
FlameRunner
Administrator
Posty: 2578
Rejestracja: 15 kwie 2016, 21:26
Lokalizacja: Olsztyn
x 406
Kontaktowanie:

Re: Anet a6 Problem z okręgami.

Postautor: FlameRunner » 25 mar 2018, 21:24

Źle spojrzałem za pierwszym razem na ostatnie zdjęcie i zobaczyłem to, co chciałem widzieć.
Teraz spojrzałem raz jeszcze i... symbole są, tak jak powinny, w odbiciu lustrzanym względem osi X=Y, ale defekty przemieściły się inaczej!

Powinniśmy jeszcze wrócić do mechaniki.

Odepnij silniki X i Y, poprzesuwaj ręcznie stół i ekstruder - czy przesuwają się płynnie, ze stałym oporem? Czy nie ma jakichś przeskoków przy zmianie kierunków?

Podepnij z powrotem wszystko jak należy, włącz drukarkę, włącz silniki (każ firmware ruszyć osiami) i spróbuj ręcznie poruszać stołem i głowicą, zarówno wzdłuż osi pracy, jak i na boki. Wszystko powinno grzecznie zostawać na swoim miejscu (przynajmniej dopóki nie będziesz szarpać na tyle mocno, by moment trzymający silników okazał się być niedostateczny :P )

PS Skąd klikash? :mrgreen:
Filip Misztal
filasklep.pl | właściciel

I love the smell of ABS in the morning...

Wróć do „Anet”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości