Wyłączanie grzania w trakcie druku

rafalrozek
Posty: 22
Rejestracja: 16 gru 2017, 16:51

Wyłączanie grzania w trakcie druku

Postautor: rafalrozek » 12 maja 2018, 13:56

Od jakiegoś czasu mam problem z anet a8. Po ok 30min druku wskazywana temperatura stołu zaczyna skakać z 105 do 80 aż wkoncu przy obydwu temperaturach stołu i ekstrudera pojawią się def
Stół i ekstruder przestaje się grzać co kończy druk. Co może być nie tak?
Awatar użytkownika
FlameRunner
Administrator
Posty: 2693
Rejestracja: 15 kwie 2016, 21:26
Lokalizacja: Olsztyn
x 442
Kontaktowanie:

Re: Wyłączanie grzania w trakcie druku

Postautor: FlameRunner » 12 maja 2018, 15:20

Jeśli skoki są nagłe, sprawdź okablowanie termistora stołu.
Filip Misztal
filasklep.pl | właściciel

I love the smell of ABS in the morning...
rafalrozek
Posty: 22
Rejestracja: 16 gru 2017, 16:51

Re: Wyłączanie grzania w trakcie druku

Postautor: rafalrozek » 12 maja 2018, 18:05

Dla pewności podpinałem jeszcze raz okablowanie i nadal jest to samo. Skoki są nagle ale tylko dla stołu tak bardzo duże. Jednak po pewnym czasie wykraczają się i stół i ekstruder jednoczesnie.
Awatar użytkownika
Cosik
Posty: 303
Rejestracja: 09 gru 2017, 10:12
Lokalizacja: Wrocław
Drukarka: Mono Zircon, AA6
x 37
Kontaktowanie:

Re: Wyłączanie grzania w trakcie druku

Postautor: Cosik » 12 maja 2018, 21:11

rafalrozek pisze:Dla pewności podpinałem jeszcze raz okablowanie


To nie rozwiąże problemu, powinieneś sprawdzić okablowanie. Tzn czy styki dobrze łączą, czy połączenie się nie grzeje, czy nie masz zimnych lutów, czy PCB nie jest za bardzo obciążone, czy nie grzeją Ci się tranzystory itd.

Powiedz czy Aneta jest modyfikowana, jeżeli tak, to co zmieniłeś i jak.

Edyta:
A i jeszcze sprawdź czy termistor jest cały i dobrze przylutowany.
Wolność wariacie w swoim warsztacie...

Moje projekty 3D
arkomania.pl
Posty: 124
Rejestracja: 10 mar 2017, 13:08
Lokalizacja: RADOM
x 18

Re: Wyłączanie grzania w trakcie druku

Postautor: arkomania.pl » 12 maja 2018, 23:24

Witam.

Profilaktycznie włączyłbym sam stół, ustawił np. na 90C i podpiął miernik napięcia na zaciski zasilacza.
Obserwowałbym wyświetlacz i miernik.
Gdy będzie OK, to powtórzyłbym tę czynność podpinając miernik do gniazda wyjścia zasilania stołu na płycie PCB.
Musimy na początek wyeliminować wpływ zasilacza. Zasilacze stosowane w ANET A8 już po roku zaczynają szwankować.
Głównie wygrzewają się kondensatory na wyjściu i kondensator 47uF/50V zasilający układ scalony.

Gdy wszystko będzie OK to zastosowałbym się do zaleceń moich poprzedników.
Pozdrawiam Arek G. arkomania
Anxles
Posty: 21
Rejestracja: 21 lis 2017, 12:40
x 3

Re: RE: Re: Wyłączanie grzania w trakcie druku

Postautor: Anxles » 13 maja 2018, 15:03

arkomania.pl pisze:Witam.

Profilaktycznie włączyłbym sam stół, ustawił np. na 90C i podpiął miernik napięcia na zaciski zasilacza.
Obserwowałbym wyświetlacz i miernik.
Gdy będzie OK, to powtórzyłbym tę czynność podpinając miernik do gniazda wyjścia zasilania stołu na płycie PCB.
Musimy na początek wyeliminować wpływ zasilacza. Zasilacze stosowane w ANET A8 już po roku zaczynają szwankować.
Głównie wygrzewają się kondensatory na wyjściu i kondensator 47uF/50V zasilający układ scalony.

Gdy wszystko będzie OK to zastosowałbym się do zaleceń moich poprzedników.
Ja Miałem taki problem po aktualizacji Marlina do jednej z wersji od 1.0.6 w zwyz chyba, dopiero jak w Marlinie poprawili to problem znikl, ale to tylko 1 z opcji
rafalrozek
Posty: 22
Rejestracja: 16 gru 2017, 16:51

Re: Wyłączanie grzania w trakcie druku

Postautor: rafalrozek » 16 maja 2018, 19:26

FlameRunner pisze:Jeśli skoki są nagłe, sprawdź okablowanie termistora stołu.

Skoki są nagłe ale zarówno dla stołu i ekstrudera, więc wina termistora raczej odpada.

Cosik pisze:Powiedz czy Aneta jest modyfikowana, jeżeli tak, to co zmieniłeś i jak.

Edyta:
A i jeszcze sprawdź czy termistor jest cały i dobrze przylutowany.

Aneta nie jest modyfikowana, jest na domyślnym oprogramowaniu.

Termistor wygląda na nienaruszony. Pod stołem mam białą watę mineralną.

Obrazek

Coraz bardziej wydaje mi się że to wina zasilacza. Dziś podczas kolejnych "testów" dałem preheat ABS i tak stała ładnie 30min i nic się nie działo. Jak tylko odpaliłem drukowanie zaczeły skakać wartości temperatur i zaraz było 'def'. Drukarkę mam dopiero pół roku a w sumie do tej pory ciężko mi się na niej drukuje :((
Awatar użytkownika
Cosik
Posty: 303
Rejestracja: 09 gru 2017, 10:12
Lokalizacja: Wrocław
Drukarka: Mono Zircon, AA6
x 37
Kontaktowanie:

Re: Wyłączanie grzania w trakcie druku

Postautor: Cosik » 16 maja 2018, 20:00

rafalrozek pisze:Coraz bardziej wydaje mi się że to wina zasilacza.


Domyślne zasilacze są tam słabe, sprawdź jakie masz napięcie na wyjściu zasilacza w kilku stanach:
1. Włączona drukarka
2. Włączony hotend na 200C
3. Włączony stół na 100C
4. Włączony hotend na 200C i stół na 100C

Najlepiej jakby cały czas był podpięty miernik i trzeba obserwować co się dzieje.

Ewentualnie powiedz z jakich jesteś okolic to może ktoś się znajdzie to podjedzie i pomoże ;)
Wolność wariacie w swoim warsztacie...

Moje projekty 3D
rafalrozek
Posty: 22
Rejestracja: 16 gru 2017, 16:51

Re: Wyłączanie grzania w trakcie druku

Postautor: rafalrozek » 16 maja 2018, 21:53

Ok, sprawdziłem napięcia na temperaturach które podales
Włączona drukarka 12,59V
Grzanie hotendu ~12,56V trochę skakało o 2-3V
Grzanie hotbedu 12,48v
Obydwa 12,48V

Miernik był podłączony cały czas, włączyłem drukowanie I po ok 10sekundach.. Def.. Napięcie wtedy wskazywało 12,56V..

Mieszkam we Włocławku ale naprawdę nie chcę nikomu zawracać tym głowy..
Awatar użytkownika
FlameRunner
Administrator
Posty: 2693
Rejestracja: 15 kwie 2016, 21:26
Lokalizacja: Olsztyn
x 442
Kontaktowanie:

Re: Wyłączanie grzania w trakcie druku

Postautor: FlameRunner » 16 maja 2018, 21:57

"trochę skakało"
"o 2-3V"

To nie jest trochę. xD
Filip Misztal
filasklep.pl | właściciel

I love the smell of ABS in the morning...

Wróć do „Anet”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości