[Anet A8] problem z łożyskami

Urotos
Posty: 2
Rejestracja: 07 cze 2018, 16:14

[Anet A8] problem z łożyskami

Postautor: Urotos » 07 cze 2018, 16:27

Witam, mam problem z łożyskami poślizgowym lm8uu które trafiły do mnie wraz z drukarka. Nałożone na prowadnice stawiają delikatny opór, tragedii nie ma lecz zaczyna się gdy zaczynam przykręcać stół do nich oraz koszyczek na ekstruder. W momencie, gdy wszystkie śruby są luźne to są delikatne tarcia i opór, ale zaczynają się jaja gdy dokrece delikatnie ( dosłownie tak by nie występowały duże luzy ) to koszyczek nie jestem w stanie ruszyć reka bo idzie wraz z całą drukarka a trzymając ramę wygina się i nie mam odwagi użyć więcej siły bo raczej na tym to nie polega. Co mogę zrobić? Jest to wina łożysk czy może ja coś zle robie?
Awatar użytkownika
McKee
Zasłużony
Posty: 1746
Rejestracja: 20 kwie 2016, 23:00
x 301

Re: [Anet A8] problem z łożyskami

Postautor: McKee » 07 cze 2018, 16:32

Cześć,
Witaj na forum.

PS.: Zachowanie równoległości jest kluczowe - jak krzywo skręcasz to tak się dzieje.
Motto na dziś: "How may I abuse you?"
Awatar użytkownika
FlameRunner
Administrator
Posty: 2839
Rejestracja: 15 kwie 2016, 21:26
Lokalizacja: Olsztyn
x 499
Kontaktowanie:

Re: [Anet A8] problem z łożyskami

Postautor: FlameRunner » 07 cze 2018, 16:33

Witaj na forum!

Bardzo dobrze, że zwracasz uwagę na takie rzeczy. Wielu osobom tego brakuje, a potem jest "czemu to nie działaaaa?!".

Dokręcaj śruby równomiernie, na przemian, po przekątnej.
Ja to kilka, albo i kilkanaście, razy luzowałem i poprawiałem, zanim osiągnąłem akceptowalny efekt.
Filip Misztal
filasklep.pl | właściciel

I love the smell of ABS in the morning...
Urotos
Posty: 2
Rejestracja: 07 cze 2018, 16:14

Re: [Anet A8] problem z łożyskami

Postautor: Urotos » 07 cze 2018, 16:38

Okej, moglibyście wysłać jakiś filmik na którym widać z jaką siłą chodzą poszczególne rzeczy? Z góry dziękuję
Awatar użytkownika
McKee
Zasłużony
Posty: 1746
Rejestracja: 20 kwie 2016, 23:00
x 301

Re: [Anet A8] problem z łożyskami

Postautor: McKee » 07 cze 2018, 16:50

Bez pasków na silnikach powinno się łatwo/lekko przesuwać.
Jeżeli będziesz miał opory to silniki nie będą dawały rady równo ciągnąć i wydruki nie będą dobre.
Opór łożysk po skręceniu nie powinien być większy niż po nałożeniu łożysk na prowadnice: wynika to z tego, że jeżeli prowadnice będą równoległe to nie będzie żadnego dodatkowego oporu.
Motto na dziś: "How may I abuse you?"
Espablo
Posty: 2
Rejestracja: 29 maja 2018, 08:57
Drukarka: Anet A8
x 1

Re: [Anet A8] problem z łożyskami

Postautor: Espablo » 07 cze 2018, 17:42

Miałem podobny problem przy dokręcaniu stołu. Trzeba było trzymać całą drukarkę jak chciałem przesunąć stolik. Okazało się, że prowadnice są za szeroko. Sprawdziłem to w ten sposób, że przykręciłem łożyska na jednej prowadnicy i przymierzylem otwory do łożysk na drugiej prowadnicy. Różnica to ponad 1mm i to powodowało, że łożyska ciężko pracowały. Powiększyłem otwory w stoliku do montażu łożysk i teraz mam luzik :)
arkomania.pl
Posty: 144
Rejestracja: 10 mar 2017, 13:08
Lokalizacja: RADOM
x 22

Re: [Anet A8] problem z łożyskami

Postautor: arkomania.pl » 07 cze 2018, 23:09

Czy ty nie masz przypadkiem SC8UU (czyli LM zapakowany w mocowanie SC).
SC to mało precyzyjny odlew w którym umieszczony LM. Stąd, te problemy z osiowością.
Dlatego, lepiej SC8UU nie dokręcać mocno, tylko na samym końcu, po ustawieniu docelowym, zabezpieczyć
śruby przed wykręcaniem.
Pozdrawiam Arek G. arkomania
Awatar użytkownika
11master
Posty: 123
Rejestracja: 30 paź 2017, 07:53
Drukarka: AA8
x 3

Re: [Anet A8] problem z łożyskami

Postautor: 11master » 08 cze 2018, 11:21

Sprawdź suwmiarką czy prowadnice X są równoległe, ja miałem różnicę 0.2mm.

Wysłane z MI.
Anet A8 BOX

Wróć do „Anet”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość