Anet E10 problem z ekstruzja

raqszpaq
Posty: 13
Rejestracja: 10 paź 2018, 19:44

Anet E10 problem z ekstruzja

Postautor: raqszpaq » 14 paź 2018, 10:04

Witam, mam kilka pytan - problemow z moim Anet E10, (to to samo co Anet E12 tylkoz mniejszym stolem). Glownym problemem jest to, ze przy temperaturze glowicy w druku z PLA ustawioonym na 200-210 stopni ekstruder nie ma sily pchac filamentu i przeskakuje. Ustawiajac temp. na 230 stopni problem minal na jakis czas, jednakze wczoraj znow zaczal sie zacinac. Podkrecilem jeszcze temperature az ostatecznie ustawilem na 248 stopni. Wtedy przestal sie zacinac i filament podawal dobrze, a przynajmniej nie zauwazylem przeskokow. Jak dla mnie to troche wysoka temperatura dla PLA.
Wrzucam ponizej wydruki, na ktorych widac niektore warstwy. Prawdopodobnie sa one spowodowane wlasnie ta za mala iloscia filamentu, przez ekstruder ktory czasem przeskakiwal nawet w 230 stopniach. Drugim problemem sa babelki z mala dziurka na bocznych scianach. Ktos ma pomysl jak temu zapobiec?

Wybaczcie, ze na takich modelach, ale akurat na tym dobrzze to widac.
Załączniki
IMG_20181014_100153.jpg
IMG_20181014_100112.jpg
IMG_20181014_100136.jpg
IMG_20181014_100150.jpg
IMG_20181014_100102.jpg
Awatar użytkownika
dragonn
Zasłużony
Posty: 4340
Rejestracja: 12 gru 2016, 21:50
Lokalizacja: Opole
Drukarka: LUME
x 520

Re: Anet E10 problem z ekstruzja

Postautor: dragonn » 14 paź 2018, 10:05

A jaki to filament?
LUME PRO - mody: E3D Lite6 w bowden + Titan, silniki 42BYGHM809
raqszpaq
Posty: 13
Rejestracja: 10 paź 2018, 19:44

Re: Anet E10 problem z ekstruzja

Postautor: raqszpaq » 14 paź 2018, 10:08

Devil Design 1.75
Awatar użytkownika
Pajacyk0v
Posty: 860
Rejestracja: 02 kwie 2018, 15:18
Drukarka: Tatara A6
x 111

Re: Anet E10 problem z ekstruzja

Postautor: Pajacyk0v » 14 paź 2018, 10:08

Jak przeskakuje to albo zapchana głowica (zdemontować i wypalić) albo źle skręcona głowica (pewnie rurka PTFE która jest w środku ma dziurę albo jest za krótka i filament grzeje się w szczelinie, puchnie i blokuje). Obstawiam to drugie. Częsta przypadłość. Tak czy siak musisz rozebrać głowice.
raqszpaq
Posty: 13
Rejestracja: 10 paź 2018, 19:44

Re: Anet E10 problem z ekstruzja

Postautor: raqszpaq » 14 paź 2018, 10:10

Ciekawa informacja. Glowice wymienilem na nowa zapasowa, bo poprzednia zapchalemi nie wypalilemjej jeszcze. Ta zapchana nie jest bo pez problemu filament wylatuje bez pchania. Moglbys dokladniej powiedziec w jaki sposob to rozebrac i jak zamontowac dobrze rurke i glowice?
Awatar użytkownika
artur_n
Posty: 380
Rejestracja: 20 lis 2017, 21:48
Lokalizacja: RJA
Drukarka: P3S, Prusa i3 MK3
x 34
Kontaktowanie:

Re: Anet E10 problem z ekstruzja

Postautor: artur_n » 14 paź 2018, 10:15

Polacy nie gęsi i swój język mają. Pisz poprawnie gdyż ciężko rozszyfrować o co chodzi i bardzo źle się czyta.

Problem który Cię dotyka był nie raz omawiany. Warto przejrzeć forum i nie zakładać kolejnego tematu na jeden temat.
P3Steel
Prusa i3 MK3
Awatar użytkownika
Cosik
Posty: 398
Rejestracja: 09 gru 2017, 10:12
Lokalizacja: Wrocław
Drukarka: Mono Zircon, AA6
x 63
Kontaktowanie:

Re: Anet E10 problem z ekstruzja

Postautor: Cosik » 14 paź 2018, 10:19

Wolność wariacie w swoim warsztacie...

Moje projekty 3D
raqszpaq
Posty: 13
Rejestracja: 10 paź 2018, 19:44

Re: Anet E10 problem z ekstruzja

Postautor: raqszpaq » 14 paź 2018, 10:20

Wybacz za pisownię. Bezprzewodowa klawiatura mi się wali.
Forum przeglądałem, znalazłem bardzo podobny problem jednakże tam nie został on rozwiązany. Napisałem na prv do założyciela tamtego posta i odpowiedzi nie otrzymałem. To jest właśnie powód dla którego zakładam go na nowo. Liczę na pomoc.
raqszpaq
Posty: 13
Rejestracja: 10 paź 2018, 19:44

Re: Anet E10 problem z ekstruzja

Postautor: raqszpaq » 14 paź 2018, 10:23

Tak, sprawdziłem te rzeczy z listy. Jedynie mógłbym się przyczepić że filament na szpuli czasem się plącze. Może jest to moja wina może nie. Staram się to kontrolować i pomagać czasem odwinąć kawałek. Reszta wydaje się być ok.
raqszpaq
Posty: 13
Rejestracja: 10 paź 2018, 19:44

Re: Anet E10 problem z ekstruzja

Postautor: raqszpaq » 14 paź 2018, 11:18

Zastanawiam sie, czy moze glowica w wyzszej czesci sie przegrzewa? Bo tak jak napisane jest w tym poradniku, moj objaw zaczyna wystepowac po kilku pierwszych warstwach... Ale nie wiem co w tym temacie zdzialac zeby ten objaw wyeliminowac.

Wróć do „Anet”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość