Kilka problemów

Awatar użytkownika
RaveOn
Posty: 129
Rejestracja: 23 lis 2018, 13:30
Lokalizacja: Szczecin / Oslo
Drukarka: Prusa MK3S
x 39

Re: Kilka problemów

Postautor: RaveOn » 10 sty 2019, 19:30

To sprawdź czy aby na pewno dobrze masz wypoziomowany stół i skalibrowany ekstruder/flow ;)

Edit:
Aha, u mnie te drukowane podkładki pod silnik osi Z kompletnie nie pomogły, ale może u Ciebie będzie inaczej :P
Ender 3 - SPRZEDANY
Prusa MK3S - Uruchomiona :D
Hevo - W fazie rozważań ;)
grego
Posty: 25
Rejestracja: 24 paź 2017, 13:40

Re: Kilka problemów

Postautor: grego » 10 sty 2019, 20:53

Stół się poziomuje dobrze, nie mam z tym problemu (używam też oryginalnej szyby). Mógłbyś rozwinąc o co chodzi z kalibracją ekstruder/flow? Jeszcze nie opanowałem branżowych pojęć ;). U mnie pomogły tyle, że oś nie idzie z ukosa :D
Awatar użytkownika
RaveOn
Posty: 129
Rejestracja: 23 lis 2018, 13:30
Lokalizacja: Szczecin / Oslo
Drukarka: Prusa MK3S
x 39

Re: Kilka problemów

Postautor: RaveOn » 10 sty 2019, 21:00

A to polecam sprawdzić tutaj - https://mattshub.com/2017/04/19/extruder-calibration/ Jeśli używasz np. Cury to zamiast extrusion multiplier będziesz miał właśnie Flow w ustawieniach ;)
Ender 3 - SPRZEDANY
Prusa MK3S - Uruchomiona :D
Hevo - W fazie rozważań ;)
grego
Posty: 25
Rejestracja: 24 paź 2017, 13:40

Re: Kilka problemów

Postautor: grego » 10 sty 2019, 23:00

A to zerknę, ale czy to miało by związek, że dysza na przelocie czasem ryje?
rellike
Posty: 37
Rejestracja: 25 gru 2018, 17:51
Drukarka: Ender 3
x 1

Re: Kilka problemów

Postautor: rellike » 10 sty 2019, 23:12

Jakie masz parametry druku? Warstwy, dysza...Może zapodaj plik z silencera (projekt).
corradoskj
Posty: 68
Rejestracja: 05 mar 2018, 20:59
Lokalizacja: Bydgoszcz
Drukarka: CR-10, I3 MEGA
x 1

Re: Kilka problemów

Postautor: corradoskj » 10 sty 2019, 23:31

W cura kilku wersjach nie wiem czy też nie obecnej był skopany profil Ender-a. był tam wpisany z automatu filament o średnicy 2.75 ;> Zrób nowy profil najlepiej bazując na zwykłej CR-10 zmieniając jedynie wymiary stołu.
rellike
Posty: 37
Rejestracja: 25 gru 2018, 17:51
Drukarka: Ender 3
x 1

Re: Kilka problemów

Postautor: rellike » 10 sty 2019, 23:35

Chyba 1.75. Wrzuć plik 3mf
grego
Posty: 25
Rejestracja: 24 paź 2017, 13:40

Re: Kilka problemów

Postautor: grego » 11 sty 2019, 17:04

Gdyby ktoś łaskawie zerknął na te pliki ;). Jeden jest z Cury i tu poza problemem z tarciem dyszy o warstwe na przelocie problemów nie ma, wydruki ładne. Wrzuciłem jeszcze plik z Slic3r PE, a tu już w ogóle totalny cyrk sie wyrabia, głowice ustawia kilka cm nad stołem i tak drukuje...., czasem wózek idzie na maks w prawo, aż uderza o bramę.
Załączniki
Z-SpacerSide_v2.3mf
z slic3rPE
(13.11 KiB) Pobrany 14 razy
CCR10_Z-SpacerBottom_v2 cura.3mf
z Cury
(15.94 KiB) Pobrany 14 razy
Awatar użytkownika
zouk
Posty: 137
Rejestracja: 30 sty 2017, 07:03
Lokalizacja: Pruszcz Gdański
Drukarka: P3Steel, OMNI 3D PI
x 20

Re: Kilka problemów

Postautor: zouk » 11 sty 2019, 18:38

grego pisze:... czasem wózek idzie na maks w prawo, aż uderza o bramę.

Banalne pytanie. Zdefiniowałeś rozmiar stołu w firmware? Jeżeli masz stół np. 20x20 a w firmware ponad te wymiary to stół jedzie aż uderzy w pierwszą napotkaną przeszkodę. Manualnie poruszając głowicą od krańcówek sprawdź gdzie stół się kończy i te wartości wpisz w firmware, kompilując
lub wpisując w eeprom. Zostaw jakiś margines.
Pozdrawiam.

Wróć do „Ender”

Kto jest online

Użytkownicy przeglądający to forum: bialy_worek i 1 gość