Kalibracja ekstrudera

Kinfolk
Posty: 7
Rejestracja: 31 maja 2020, 07:52

Kalibracja ekstrudera

Postautor: Kinfolk » 29 cze 2020, 23:40

Cześć,
przejrzałem już chyba cały internet - i nie mogę znaleźć rozwiązania. Mój Ender 5 zaczął drukować bardzo "gąbczaście". Wydaje mi się, że to problem z ekstruderem. Wymieniłem plastikowy na aluminiowy. Pierwsze kilkanaście minut jest ok a potem zaczyna ekstruder "strzelać" i podaje ewidentnie za mało filamentu. Chciałem go skalibrować ale nie mogę za nic podłączyć drukarki do komputera (Win10). Kabel nowy, sterownik CH340 zainstalowany (widzi drukarkę jako USB-SERIAL CH340 (COM5). W Repetier-Host widzi coś na COM5 ale dostaję "Communication timeout - reset send buffer back" (ale Ender "miga" ekranem - jakby jednak coś się tam łączyło). Czy pominąłem jakiś ewidentny krok?
Z góry dzięki ;)
Awatar użytkownika
Andrzej_W
Posty: 233
Rejestracja: 16 lut 2020, 20:25
x 57

Re: Kalibracja ekstrudera

Postautor: Andrzej_W » 30 cze 2020, 00:11

Kinfolk pisze: Czy pominąłem jakiś ewidentny krok?

Tak nie sprawdziłeś szparki.
Poczytaj https://przyrostowo.pl/4671-10-rzeczy-k ... m-ender-3/
Konstrukcja hotendu i extrudera jest taka sama i problemy też.
Kinfolk
Posty: 7
Rejestracja: 31 maja 2020, 07:52

Re: Kalibracja ekstrudera

Postautor: Kinfolk » 30 cze 2020, 18:38

Stokrotne dzięki - podziałało. Kostka testowa wyszła ok.
Jaki jest magiczny sposób podłączenia drukarki do PC? Przy okazji kalibracji próbowałem na różne sposoby i nie udało się..
Awatar użytkownika
FlameRunner
Administrator
Posty: 6176
Rejestracja: 15 kwie 2016, 21:26
Lokalizacja: Olsztyn
Drukarka: FFF, UV LCD
x 1865
Kontaktowanie:

Re: Kalibracja ekstrudera

Postautor: FlameRunner » 30 cze 2020, 18:47

U mnie działa bez magii. :P W jaki sposób próbowałeś to zrobić i co rozumiesz przez "nie udało się"?
https://ocelot3d.pl/ | drukarnia 3D
Jest "filamentówka", jest "żywicówka", nawet jakiś skaner 3D się znajdzie – można się pobawić. :)
Awatar użytkownika
dziobu
Zasłużony
Posty: 5616
Rejestracja: 28 gru 2016, 16:38
Lokalizacja: Kraków
Drukarka: ZMorph 2.0(S)
x 3012
Kontaktowanie:

Re: Kalibracja ekstrudera

Postautor: dziobu » 30 cze 2020, 18:50

Kinfolk pisze:W Repetier-Host widzi coś na COM5 ale dostaję "Communication timeout - reset send buffer back"

Tj co "widzi"?
Jak nie ma połączenia to nie ma połączenia.

Kinfolk pisze:(ale Ender "miga" ekranem - jakby jednak coś się tam łączyło).

Endera nie mam ale w innych zabawkach nie zaobserwowałem migania ekranem podczas połączenia. UART nie jest na tyle zasobożernym interfejsem żeby napięcie siadało ;)

Kinfolk pisze: Czy pominąłem jakiś ewidentny krok?

Ustawiłeś szybkość transmisji?
Pozdrawiam
Paweł


Moje twory w 3D | Inne Forum to nie fejsbuk. Nie pomagam w PW i nie odpisuję na takie wiadomości. Załóż temat.
Kinfolk
Posty: 7
Rejestracja: 31 maja 2020, 07:52

Re: Kalibracja ekstrudera

Postautor: Kinfolk » 30 cze 2020, 19:08

Repetier widzi pojawiający się COM5 po podłączeniu kabla (tak samo Win: USB-SERIAL CH340 (COM5) )
Miga - znaczy się pojawia się logo Ender - jak przy starcie.
Zmieniam port między 5 a 3

Dziś z kolei mówi mi o odmowie dostępu do portu - błąd połączenia. Ustawienia jak niżej:
Przechwytywanie.PNG
Awatar użytkownika
dziobu
Zasłużony
Posty: 5616
Rejestracja: 28 gru 2016, 16:38
Lokalizacja: Kraków
Drukarka: ZMorph 2.0(S)
x 3012
Kontaktowanie:

Re: Kalibracja ekstrudera

Postautor: dziobu » 30 cze 2020, 19:27

Jeśli po podpięciu drukarki pojawia się w systemie COM5, to czym kierowałeś się wybierając COM3?
Szybkość transmisji masz prawidłową? Jest tam 115200 czy może 230400?
Pozdrawiam
Paweł


Moje twory w 3D | Inne Forum to nie fejsbuk. Nie pomagam w PW i nie odpisuję na takie wiadomości. Załóż temat.

Wróć do „Ender”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości