Problem z drukowaniem

Jakość druku Cię nie zadowala?
damanmk
Posty: 4
Rejestracja: 14 lis 2017, 13:13

Re: Problem z drukowaniem

Postautor: damanmk » 14 lis 2017, 13:18

Cześć, mam drukarkę hp printo h2 i mam pewny problem z krańcówką. Złożyłem całą drukarkę, wszystkie elementy zostały podpięte i niestety problem pojawia się podczas testów silnika a właściwie każdy z silników Z i Y pracują prawidłowo jednak jeden silnik X kręci mi się tylko w jedną stronę - powodem jest komunikat "endstop X" tak jakby krańcówka była naciśnięta jednak tak nie jest. Zauważyłem też ze jeżeli mam podpiętą krańcówkę na górne piny w endstopie silnik kręci mi się tylko w lewo, a jak zejdę poziom niżej tuż nad endstopem Y to silnik kręci mi się tylko w prawo. Co może być tego przyczyną?
guzio14
Posty: 32
Rejestracja: 03 wrz 2017, 12:38
Lokalizacja: Lublin
Drukarka: printo h2

Re: RE: Re: Problem z drukowaniem

Postautor: guzio14 » 14 lis 2017, 13:25

damanmk pisze:Cześć, mam drukarkę hp printo h2 i mam pewny problem z krańcówką. Złożyłem całą drukarkę, wszystkie elementy zostały podpięte i niestety problem pojawia się podczas testów silnika a właściwie każdy z silników Z i Y pracują prawidłowo jednak jeden silnik X kręci mi się tylko w jedną stronę - powodem jest komunikat "endstop X" tak jakby krańcówka była naciśnięta jednak tak nie jest. Zauważyłem też ze jeżeli mam podpiętą krańcówkę na górne piny w endstopie silnik kręci mi się tylko w lewo, a jak zejdę poziom niżej tuż nad endstopem Y to silnik kręci mi się tylko w prawo. Co może być tego przyczyną?


Odłacz kańcówke i sprawdź co się dzieje.
Możesz mieć źle podpięte endostop.
Wysłane z mojego GT-I9505 przy użyciu Tapatalka
Ostatnio zmieniony 14 lis 2017, 13:25 przez guzio14, łącznie zmieniany 1 raz.
damanmk
Posty: 4
Rejestracja: 14 lis 2017, 13:13

Re: RE: Re: Problem z drukowaniem

Postautor: damanmk » 14 lis 2017, 13:30

guzio14 pisze:Odłacz kańcówke i sprawdź co się dzieje.

Wysłane z mojego GT-I9505 przy użyciu Tapatalka


wtedy silnik nie pracuje w żadną stronę - ani w lewo, ani w prawo i nadal jest komunikat "endstop X"
guzio14
Posty: 32
Rejestracja: 03 wrz 2017, 12:38
Lokalizacja: Lublin
Drukarka: printo h2

Re: RE: Re: RE: Re: Problem z drukowaniem

Postautor: guzio14 » 14 lis 2017, 13:33

damanmk pisze:
wtedy silnik nie pracuje w żadną stronę - ani w lewo, ani w prawo i nadal jest komunikat "endstop X"


Napewno wszystko wg instrukcji podłączone?

Wysłane z mojego GT-I9505 przy użyciu Tapatalka
damanmk
Posty: 4
Rejestracja: 14 lis 2017, 13:13

Re: RE: Re: RE: Re: Problem z drukowaniem

Postautor: damanmk » 14 lis 2017, 13:34

guzio14 pisze:
damanmk pisze:
wtedy silnik nie pracuje w żadną stronę - ani w lewo, ani w prawo i nadal jest komunikat "endstop X"


Napewno wszystko wg instrukcji podłączone?

Wysłane z mojego GT-I9505 przy użyciu Tapatalka


Tak, pozostałe dwa działają bez zarzutów
Awatar użytkownika
sorgenskammer
Posty: 20
Rejestracja: 13 wrz 2017, 08:56
Lokalizacja: Kraków
Drukarka: Tronxy X3
x 1

Re: Problem z drukowaniem

Postautor: sorgenskammer » 14 lis 2017, 14:22

guzio14 pisze:Muszę obejrzeć ta głowice bo szczerze nie widziałem nic do dokręcenia grzałki.


W swojej drukarce oryginalnie miałem blok grzewczy też bez śrubki. Więc albo wymienisz blok na taki ze śrubką albo owiniesz cieńką taśmą kaptonową. Najlepiej owinąc cały blok wtedy głowica się tak nie brudzi.
guzio14
Posty: 32
Rejestracja: 03 wrz 2017, 12:38
Lokalizacja: Lublin
Drukarka: printo h2

Re: RE: Re: Problem z drukowaniem

Postautor: guzio14 » 14 lis 2017, 14:31

sorgenskammer pisze:

W swojej drukarce oryginalnie miałem blok grzewczy też bez śrubki. Więc albo wymienisz blok na taki ze śrubką albo owiniesz cieńką taśmą kaptonową. Najlepiej owinąc cały blok wtedy głowica się tak nie brudzi.


Ja już sobie poradziłem :) trzeba koledze podpowiedzieć co powinien sprawdzić.

Wysłane z mojego GT-I9505 przy użyciu Tapatalka
guzio14
Posty: 32
Rejestracja: 03 wrz 2017, 12:38
Lokalizacja: Lublin
Drukarka: printo h2

Re: RE: Re: RE: Re: RE: Re: Problem z drukowaniem

Postautor: guzio14 » 14 lis 2017, 14:35

damanmk pisze:
Tak, pozostałe dwa działają bez zarzutów

Poczytaj tu
http://www.mojreprap.pl/viewtopic.php?t=362

Wysłane z mojego GT-I9505 przy użyciu Tapatalka

Wróć do „Kalibracja, problemy”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość