Problem z przesunięciem warstw

Jakość druku Cię nie zadowala?
tomek96
Posty: 10
Rejestracja: 08 wrz 2018, 23:57

Problem z przesunięciem warstw

Postautor: tomek96 » 14 paź 2018, 18:41

Witam, mam problem z przesuwajacymi się warstwami na osi y które wychodzą regularnie (widać na zdjęciu) do tej pory zwiekszylem prąd na stepstiku osi y (radiator chłodny) silnik dosyć ciepły po kilku minutach wydruku, pasek napięty napewno się nie slizga. Nie mam pojęcia co może być przyczyną
Załączniki
IMG_20181014_182655.jpg
Awatar użytkownika
dragonn
Zasłużony
Posty: 4099
Rejestracja: 12 gru 2016, 21:50
Lokalizacja: Opole
Drukarka: LUME
x 467

Re: Problem z przesunięciem warstw

Postautor: dragonn » 14 paź 2018, 18:41

A może zębatka na silnik jest niedokręcona :D?
LUME PRO - mody: E3D Lite6 w bowden + Titan, silniki 42BYGHM809
tomek96
Posty: 10
Rejestracja: 08 wrz 2018, 23:57

Re: Problem z przesunięciem warstw

Postautor: tomek96 » 14 paź 2018, 18:58

Jest dokrecona i nie ma prawa się przekręcić ;)
Awatar użytkownika
dragonn
Zasłużony
Posty: 4099
Rejestracja: 12 gru 2016, 21:50
Lokalizacja: Opole
Drukarka: LUME
x 467

Re: Problem z przesunięciem warstw

Postautor: dragonn » 14 paź 2018, 18:59

Używasz z-hop przy drukowaniu? Może głowica o coś haczy.
LUME PRO - mody: E3D Lite6 w bowden + Titan, silniki 42BYGHM809
tomek96
Posty: 10
Rejestracja: 08 wrz 2018, 23:57

Re: Problem z przesunięciem warstw

Postautor: tomek96 » 14 paź 2018, 19:00

Po zmianie prędkości wydruku też jest przesunięcie na tej samej wysokości i o tyle samo tylko w drugą stronę
Załączniki
IMG_20181014_185626.jpg
tomek96
Posty: 10
Rejestracja: 08 wrz 2018, 23:57

Re: Problem z przesunięciem warstw

Postautor: tomek96 » 14 paź 2018, 19:02

Nie, nie używam
Awatar użytkownika
dragonn
Zasłużony
Posty: 4099
Rejestracja: 12 gru 2016, 21:50
Lokalizacja: Opole
Drukarka: LUME
x 467

Re: Problem z przesunięciem warstw

Postautor: dragonn » 14 paź 2018, 19:05

Spróbuj włączyć.
LUME PRO - mody: E3D Lite6 w bowden + Titan, silniki 42BYGHM809
tomek96
Posty: 10
Rejestracja: 08 wrz 2018, 23:57

Re: Problem z przesunięciem warstw

Postautor: tomek96 » 15 paź 2018, 17:19

Funkcja z - hop nic nie pomogła dalej to samo
Awatar użytkownika
onkel
Posty: 25
Rejestracja: 20 cze 2018, 00:28
x 5

Re: Problem z przesunięciem warstw

Postautor: onkel » 15 paź 2018, 19:28

Napięcie paska. jak jest za bardzo napięty to przy szybkim ruchu silnik się gubi
Awatar użytkownika
McKee
Zasłużony
Posty: 1864
Rejestracja: 20 kwie 2016, 23:00
x 324

Re: Problem z przesunięciem warstw

Postautor: McKee » 15 paź 2018, 23:04

Zmniejsz na próbę "flow" o jakieś 10-15% i zobacz czy to pomoże.
Motto na dziś: "How may I amuse you?"

Wróć do „Kalibracja, problemy”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości