Nierównomierne warstwy, coś z osią Z.

Jakość druku Cię nie zadowala?
Awatar użytkownika
rafaljot
Zasłużony
Posty: 4807
Rejestracja: 05 lis 2016, 11:57
Lokalizacja: Kraków
Drukarka: Lume, K8400, HC Evo
x 1061

Re: Nierównomierne warstwy, coś z osią Z.

Postautor: rafaljot » 08 paź 2019, 23:55

Jeden obrót (2mm) to za mało, by wyciągnąć pewne wnioski . Nie mniej widać, że akurat maksymalna +5 i minimalna -5 wartość błędu pojawia się w odległości 1mm, połowy obrotu.

Zrzut ekranu 2019-10-08 o 23.53.03.png
Krychol rc
Prusa i3 mk3s bear upgrade
Photon
Lume+
Velleman Vertex K8400x2
HyperCube Evolution ST 250
Anycubik Kossel Plus
Awatar użytkownika
Krychol rc
Posty: 117
Rejestracja: 09 paź 2017, 12:24
x 2

Re: Nierównomierne warstwy, coś z osią Z.

Postautor: Krychol rc » 09 paź 2019, 06:46

Hej dzięki za odpowiedz :)
Jest to nawet 1/4 obrotu ponieważ śrubę mam tr8x8 a nie 8x2 (jednak podmienić to nie problem).
Miernik ma zakres 25mm więc jak przejadę na nim dajmy to 24mm co 0,2mm wyjdzie 120 pomiarów i pełen zakres kostki kalibracyjnej a śruba obróci się 3 razy.
Chciałem jeszcze dodać, że kalibrując sobie oś X i Y jadąc np do przodu 10mm wskazywał dajmy na to 10,001 i wracał do 0,001 i tak kilka razy pod rząd, natomiast w osi Z ani razu jadąc w dół (niezależnie czy 0,1 czy 10mm) nie wracał już nigdy do tej samej wartości :/
Do końca tygodnia czujnik zostaje u mnie więc mogę porobić trochę testów (postaram się jeszcze załatwić kabel usb do zgrywania pomiarów do Excela).
Test był na sztywnym mosiężnym sprzęgle.
Awatar użytkownika
rafaljot
Zasłużony
Posty: 4807
Rejestracja: 05 lis 2016, 11:57
Lokalizacja: Kraków
Drukarka: Lume, K8400, HC Evo
x 1061

Re: Nierównomierne warstwy, coś z osią Z.

Postautor: rafaljot » 09 paź 2019, 09:15

a może podwójna oś Z, jak w HyperCube Evo ;) ?
Prusa i3 mk3s bear upgrade
Photon
Lume+
Velleman Vertex K8400x2
HyperCube Evolution ST 250
Anycubik Kossel Plus
Awatar użytkownika
Krychol rc
Posty: 117
Rejestracja: 09 paź 2017, 12:24
x 2

Re: Nierównomierne warstwy, coś z osią Z.

Postautor: Krychol rc » 09 paź 2019, 09:42

Stół ma wymiar 220x150 więc chyba jest to przerost formy nad treścią, a z drugiej strony od frontu są drzwiczki no i oczywiście mam wrażenie, że nic by to nie dało.
Jak wrócę z pracy porobię testy jeszcze i zobaczymy co z tego wyjdzie.
Awatar użytkownika
rafaljot
Zasłużony
Posty: 4807
Rejestracja: 05 lis 2016, 11:57
Lokalizacja: Kraków
Drukarka: Lume, K8400, HC Evo
x 1061

Re: Nierównomierne warstwy, coś z osią Z.

Postautor: rafaljot » 09 paź 2019, 09:56

podwójna oś eliminuje problem przykaszania łożysk, Łożyska chodzą zdecydowanie lepiej.
Dodatkowo uśredniony błąd dwóch śrub jest zawsze mniejszy niż jednej. Jakoś tak, choć dawno nie byłem w szkole:

Zrzut ekranu 2019-10-09 o 09.55.25.png
Prusa i3 mk3s bear upgrade
Photon
Lume+
Velleman Vertex K8400x2
HyperCube Evolution ST 250
Anycubik Kossel Plus
Awatar użytkownika
Krychol rc
Posty: 117
Rejestracja: 09 paź 2017, 12:24
x 2

Re: Nierównomierne warstwy, coś z osią Z.

Postautor: Krychol rc » 09 paź 2019, 10:02

Niby można spróbować ale zastanawia mnie to dlaczego ta drukarka działała na jednej śrubie i nie miała wcześniej tych problemów.
Co myślisz o tej śrubie z POM, nowych prowadnicach np. od TDI i łożyskach Misumi ?
Awatar użytkownika
Krychol rc
Posty: 117
Rejestracja: 09 paź 2017, 12:24
x 2

Re: Nierównomierne warstwy, coś z osią Z.

Postautor: Krychol rc » 09 paź 2019, 21:42

120 pomiarów co 0.2mm, wyniki poniżej.
Dodałem też od przodu prowizorycznie drugą śrubę i niestety nic to nie zmieniło (pomiary były robione na jednej).
Załączniki
os z.png
Awatar użytkownika
Krychol rc
Posty: 117
Rejestracja: 09 paź 2017, 12:24
x 2

Re: Nierównomierne warstwy, coś z osią Z.

Postautor: Krychol rc » 09 paź 2019, 23:15

Hmmm sam już nie wiem czy błąd rzędu 0.006 byłby tak widoczny na kostce :/ ?
Jutro postaram się jeszcze zbudować prosta przystawkę do miernika która zmierzy dokładnie ilość podawanego filamentu i zrobi się tez do tego wykres.
Sprawdzałem naprężenie stołu przy grzaniu od 20 do 60st i ustawiony czujnik na środku wskazywał początkowo 0.002 i końcowi tyle samo wiec stół nie pracuje pod wpływem temperatury.
Awatar użytkownika
panWiadr0
Posty: 309
Rejestracja: 25 sty 2019, 14:06
Drukarka: niesforny reprap
x 126

Re: Nierównomierne warstwy, coś z osią Z.

Postautor: panWiadr0 » 11 paź 2019, 00:18

Widzę że weszliście już w akademickie rozważania, a czy sprawdziłeś czy to nie jest wina dużego oporu na szpuli? Utnij 2-3m filamentu tak żeby ekstruder swobodnie go wciągnął. Na kostkę powinno starczyć. Ciekaw jestem czy coś się zmieni.
No printer. No problem.
Awatar użytkownika
Krychol rc
Posty: 117
Rejestracja: 09 paź 2017, 12:24
x 2

Re: Nierównomierne warstwy, coś z osią Z.

Postautor: Krychol rc » 11 paź 2019, 06:49

Dzięki za odpowiedź ;)
Nie jest to kwestia oporu na szpuli ponieważ już drukowałem kostkę nawet z 0,5m filamentu (na 20mm pustą lekko wystarczyło).
Zamówiłem kolejne pierdoły:

-inne sztywne sprzęgło
-nakrętkę Tr8x8 z POM
-nakrętkę Tr8x8 z POM z kasowaniem luzu
-podkładkę korkową pod silnik osi Z

W planach mam jeszcze do zrobienia szerszy rozstaw łożysk na osi z (bardziej oddalone od siebie) ponieważ im są bliżej myślę, że jest większe prawdopodobieństwo jak to nazwał rafaljot przykaszania łożysk.
Wymiana w ostateczności prowadnic na firmowe INA + jakieś firmowe łożyska, a może wgl wymiana na prowadnice 10 albo 12mm ?

Wróć do „Kalibracja, problemy”

Kto jest online

Użytkownicy przeglądający to forum: poharatek i 5 gości