Anet A8 i problem z silnik ekstrudera

ferre111
Posty: 7
Rejestracja: 16 maja 2018, 21:27

Anet A8 i problem z silnik ekstrudera

Postautor: ferre111 » 16 maja 2018, 21:50

Cześć.

Jestem w trakcie składanie mojej pierwszej zabawki jednak zrobiłem jedną "troszkę" głupią rzecz. Mianowicie wyciągnąłem kabel od silnika ekstrudera gdy drukarka była włączona. Od tego czasu silnik nie odpowiada. Sprawdziłem sam silnik podłączając go do sterownika osi X i wszystko działało więc pewnie problem leży po stronie sterownika. Jak myślicie - jest szansa by go wymienić? Czy pozostało zamówić nową płytę główną? (jestem elektronikiem więc lutowanie mi nie straszne)
Awatar użytkownika
virgin71
Zasłużony
Posty: 1192
Rejestracja: 19 kwie 2016, 23:07
Lokalizacja: Wrocław
Drukarka: Ultimaker | Lume+
x 184
Kontaktowanie:

Re: Anet A8 i problem z silnik ekstrudera

Postautor: virgin71 » 16 maja 2018, 21:52

Jak jesteś elektronikiem, to szukaj na płytce gdzie się zgubił prąd. Czy stepstick uda się wymienić? Jeśli to tylko to, wystarczy przelutować układ z odpowiedniego sterownika.
Ponieważ płytka w A8 nie jest cudowna, może warto rozważyć od razu zmianę na coś innego?
Awatar użytkownika
Zepco
Posty: 528
Rejestracja: 25 kwie 2017, 22:23
Lokalizacja: Kielce
Drukarka: PRUSA i3 MK2S
x 74

Re: Anet A8 i problem z silnik ekstrudera

Postautor: Zepco » 17 maja 2018, 00:11

Mam ten sam problem u siebie, tyle że po pół roku w trakcie druku przestał pracować. Kabel i silnik OK. Jak będziesz wiedział jak to zdiagnozować to podziel się wiedzą. Na zmianę mam ramps-fd ale tę płytę chciałbym reanimować jakby się dało.
Prusa i3 MK2S
Anet A8 - po wydrukach usztywniających
Awatar użytkownika
Cosik
Posty: 304
Rejestracja: 09 gru 2017, 10:12
Lokalizacja: Wrocław
Drukarka: Mono Zircon, AA6
x 37
Kontaktowanie:

Re: Anet A8 i problem z silnik ekstrudera

Postautor: Cosik » 17 maja 2018, 08:18

Pany jest opcja zimnych lutów pod "drajwerami" do silnika. Warto by sprawdzić na punktach testowych czy coś wchodzi do "drajwera" a później czy z niego wychodzi. Jak ktoś chce to może mi podesłać PCB to spróbuję naprawić ;)
Wolność wariacie w swoim warsztacie...

Moje projekty 3D
ferre111
Posty: 7
Rejestracja: 16 maja 2018, 21:27

Re: Anet A8 i problem z silnik ekstrudera

Postautor: ferre111 » 17 maja 2018, 09:16

A macie może schemat płyty głównej? Lub jakiś opis tych wyprowadzeń T1, T2 itd.? Na razie moge powiedzieć tyle, że na T14, T12, oraz T4 mam 5V, a na T6 mam 0V (wszystkie te wyprowadzenia są w podobnej pozycji względem poszczególnych stepsticków więc obstawiam, że są analogiczne). Po podłączeniu gniazda silnika pod oscyloskop nie było zaskoczenia - praktycznie nic się tam nie dzieje (choć gdy chce zmienić pozycję silnika to ilość zakłóceń się zmniejsza więc obstawiam, że komunikacja z prockiem jakaś jest). Poza tym jak sobie poradzić z tym radiatorkiem przyklejonym do sterownika? Raczej ciężko będzie wylutować sterowniki bez demontażu radiatora (szczególnie, że nie mam hot airu). I jeszcze jedna sprawa - z racji tego, że dzisiaj będę w Krakowie i raczej nie zdąże dobrać się do tego scalaka przed wyjazdem, a na swojej wiosce raczej nigdzie go nie dostane to może zna ktoś jego nazwe?
ferre111
Posty: 7
Rejestracja: 16 maja 2018, 21:27

Re: Anet A8 i problem z silnik ekstrudera

Postautor: ferre111 » 17 maja 2018, 09:37

Dobra, radiator poddał się śrubokrętowi. Układ to 4988et.

Wróć do „Anet”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość