AM8 BLV - nierówne układanie warstw

Awatar użytkownika
Kamino
Posty: 54
Rejestracja: 18 kwie 2018, 10:50
Lokalizacja: Cieszyn
x 5

AM8 BLV - nierówne układanie warstw

Postautor: Kamino » 14 wrz 2018, 22:06

Cześć.

Drukarka to zmodyfikowana Anet A8. Z oryginalnych części zostały tylko silniki osi X, Y, Z, kable, stół razem z mocowaniem, endstopy i zasilacz.
Aktualnie używane części:
- rama AM8 od RatRiga i dodatkowe profile od BlackFrog,
- prowadnice liniowe z wózkami MGN12H we wszystkich osiach (wyczyszczone i nasmarowane olejem maszynowym),
- ekstruder Titan Aero od Trianglelab jako bowden, rurka około 45 cm,
- tytanowy heatbrake od Trianglelab,
- głowica E3D v6 od chińczyka,
- aktualnie dysza 0.4 mm od chińczyka, do niedawna oryginalna E3D, tylko się ukręciła ;)
- wentylatory SUNON MF50151VX-A99 (standardowy typu blower, do chłodzenia wydruku) i SUNON ME50151V1-G99 (osiowy 50x50x15 mm, do chłodzenia głowicy),
- śruby trapezowe T8x8 500 mm,
- wyświetlacz 12864,
- elektronika RAMPS 1.4 + ATmega2560 R3 AVR + A4988,
- MOSFET na stole i ekstruderze.

Problem polega na nierównym układaniu warstw, opisywałem to tutaj:
viewtopic.php?f=8&t=2538&start=40#p49295
Są tam też zdjęcia pokazujące problem.

Sprawdzałem różnego rodzaju sprzęgła:
- oryginalne od Anet,
- aluminiowe zaciskane na śrubki (nie dociskające śrubki do śruby trapezowej)
- drukowane sztywne zaciskane na śrubki,
- drukowane z wkładką TPU,
- drukowane Oldhama,
- drukowane ze stożkowym gwintem (https://www.thingiverse.com/thing:602481) - aktualnie używane.

Zmieniłem też nakrętki na śruby trapezowe na drukowane z PLA. Zrobiłem je trochę ciaśniejsze niż mosiężne, ale dalej gładko można było nimi kręcić. Miało to pozbyć się problemu kasowania ewentualnego luzu. Aktualnie wróciłem do mosiężnych.

Ekstruder skalibrowany, napięcia na stepstickach z tego co pamiętam to około 550 mV. Sprawdzałem z wyższymi i trochę niższymi napięciami, ale problem dalej występował.

Na samej górze dodane krótkie odcinki czarnych profilów aluminiowych, żeby zwiększyć pole wydruku. Bez nich problem nierównych warstw również występował.

Macie jakieś pomysły co może być powodem?

Zwiększył się też wobbling. Nawet pomimo mniejszych prędkości, jerka i przyśpieszenia. Rama jest sztywna.

W załączniku zdjęcia jak to teraz wygląda. Trochę namieszane kolorów, ale część została mi z wersji AM8, a część musiałem dodrukować do BLV.
Załączniki
DSC00991.jpg
DSC00986.jpg
DSC00985.jpg
DSC00982.jpg
DSC00980.jpg
Pajacyk0v
Awatar użytkownika
Pajacyk0v
Posty: 441
Rejestracja: 02 kwie 2018, 15:18
Drukarka: Tatara A6
x 51

Re: AM8 BLV - nierówne układanie warstw

Postautor: Pajacyk0v » 14 wrz 2018, 22:31

Ja jadę non stop na oryginalnych Anetowych tulejach i śrubach trapezowych. Zero woblingu :]

Dwie ważne rzeczy musza być spełnione:

a) góra musi chodzić bez podparcia. Ludzie osadzają śruby w łożyskach cholera wie po co :]
b) w sprężynowych tunelach oba wałki (motoru + śruba) nie mogą się stykać! U mnie osadzone są w tulei tylko na jakieś 6-8mm.
Awatar użytkownika
Kamino
Posty: 54
Rejestracja: 18 kwie 2018, 10:50
Lokalizacja: Cieszyn
x 5

Re: AM8 BLV - nierówne układanie warstw

Postautor: Kamino » 14 wrz 2018, 23:20

Przepraszam, pomyliło mi się. Chodziło mi o ghosting, echo, shadowing, falowanie, czy jak to tam jeszcze zwą :D

Ad. a). Łożysk nie miałem na oryginalnych śrubach. Po zmianie na 500 mm je założyłem ;)

Ad. b). Na sprzęgłach elastycznych aluminiowych miałem przerwę taką jak Ty (bliżej 8 mm niż 6 mm).
Awatar użytkownika
Vanar
Posty: 7
Rejestracja: 19 gru 2017, 10:08
Lokalizacja: Wrocław
x 2

Re: AM8 BLV - nierówne układanie warstw

Postautor: Vanar » 15 wrz 2018, 00:45

Ponieważ, też mam AM8 w wersji BLV to może też coś dorzucę od siebie. Z tym, że moje BLV nie ma nawet jednej śrubki z A8 ;p

1. Widziałem wykres temp dla hotendu, a jak to wygląda dla stołu? Sam długo walczyłem z nierównymi warstwami i problemem okazał się falujący stół. Jeszcze widzę tą starą ramę pod stół, która moim zdaniem to zło i źródło problemów.

2. Jak tak patrzę na twoją oś X to czy zębatka na silniku nie jest za nisko w stosunku do zębatki na napinaczu?

3. Jesteś pewien, że profile osi Z idą prostopadle?
Awatar użytkownika
Kamino
Posty: 54
Rejestracja: 18 kwie 2018, 10:50
Lokalizacja: Cieszyn
x 5

Re: AM8 BLV - nierówne układanie warstw

Postautor: Kamino » 15 wrz 2018, 01:03

Ad. 1. Sprawdzałem z wyłączonym stołem - to samo. Mam wyciętą ramę pod stół ze stali, chyba 5 mm. Jest stanowczo za ciężka, więc wróciłem do starej. Miałem ja do testów jeszcze na akrylowej ramie.

Ad. 2. Faktycznie mogłaby być trochę wyżej. Podniosę ją.

Ad. 3. Myślę, że są prostopadłe względem podłoża i równolegle względem siebie, ale mogę to jeszcze raz ustawić.
Zauważyłem, że jak dokręcę mocniej uchwyty na wózki osi Z, które są przymocowane do profilu osi X, to całość jeździ znacznie ciężej niż po poluzowaniu śrubek.
Myślę, że to właśnie coś z osią Z, ale składałem ją starannie kilka razy na różne sposoby. Masz jakiś patent na to?
Awatar użytkownika
Vanar
Posty: 7
Rejestracja: 19 gru 2017, 10:08
Lokalizacja: Wrocław
x 2

Re: AM8 BLV - nierówne układanie warstw

Postautor: Vanar » 15 wrz 2018, 10:38

1. Fakt 5mm to sporo, ja zrobiłem sobie 3mm z tego projektu https://www.thingiverse.com/thing:2394683

2. To jest chyba jedyna rzecz która mnie drażni w tym projekcie.

3. U siebie miałem zmontowane najpierw zwykłe AM8 i jak zmontowałem to nie ruszałem. Wszystko połapane na kątownikach. Jak montowałem MGNy to chciałem wsunąć złożoną oś X na prowadnice Z'tki i za cholerę nie chciało mi to normalnie wejść. Dopiero wtedy wyczaiłem, że jeden profil jest gibnięty do przodu drugi do tyłu. Przy składaniu AM8 sprawdzałem to, ale to jest na tyle długie ramie, że nawet jak przenosisz to możesz je gibnąć.
Teraz ramę mam poskręcaną śrubami, a połączenie dolnej ramy z Z'etką mam złapane na taki element https://www.thingiverse.com/thing:2984618
Po tych zabiegach to większość tych drukowanych łączników pełni funkcję dekoracyjną, a kątowniki w rogach w ogóle wywaliłem (po za tymi do podpory pod prowadnicę Y).

4. Jeszcze jedna rzecz mi przyszła do głowy. Jakiej wysokości warstw używasz? Czy robisz z-hopa i na ile?
Kamino
Awatar użytkownika
Kamino
Posty: 54
Rejestracja: 18 kwie 2018, 10:50
Lokalizacja: Cieszyn
x 5

Re: AM8 BLV - nierówne układanie warstw

Postautor: Kamino » 15 wrz 2018, 13:17

Ad. 3. U mnie też jest problem z założeniem osi X na prowadnice Z. Faktycznie to może być powodem. Tym bardzie tak jak pisałem, przy mocniejszym dokręceniu mocowań wózków Z na profilu osi X, całość się zacina.
Niestety ten element, który wysłałeś nie spasuje z moimi mocowaniami silników osi Z. Będę musiał je przeprojektować i wydrukować na nowo.

Spróbuje jeszcze raz złożyć ramę, może to pomoże.

Ad. 4. Od 0,6mm do 0,22 mm. Z-Hop na 0,4 mm. Tylko przy druku w opcji wazy warstwy też są nierówne.

Występuje u Ciebie backslash? Może on mieć coś wspólnego z moim problemem?
Awatar użytkownika
dragonn
Zasłużony
Posty: 3718
Rejestracja: 12 gru 2016, 21:50
Lokalizacja: Opole
Drukarka: LUME
x 390

Re: AM8 BLV - nierówne układanie warstw

Postautor: dragonn » 16 wrz 2018, 12:20

A może to winna samych prowadnic? O ile mi wiadomo jak prowadnice liniowe tego typu nie są idealnie równolegle do siebie to będzie się to blokować i klinować. A to na pewno może powodować taki efekt.
LUME PRO - mody: E3D Lite6 w bowden + Titan, silniki 42BYGHM809
Awatar użytkownika
Kamino
Posty: 54
Rejestracja: 18 kwie 2018, 10:50
Lokalizacja: Cieszyn
x 5

Re: AM8 BLV - nierówne układanie warstw

Postautor: Kamino » 16 wrz 2018, 21:26

Faktycznie, to może być to. Dodrukuje kilka rzeczy i poprawię całą oś Z razem z profilami. Mam nadzieję, że to pomoże.
Awatar użytkownika
Vanar
Posty: 7
Rejestracja: 19 gru 2017, 10:08
Lokalizacja: Wrocław
x 2

Re: AM8 BLV - nierówne układanie warstw

Postautor: Vanar » 18 wrz 2018, 13:11

Kamino pisze:Występuje u Ciebie backslash? Może on mieć coś wspólnego z moim problemem?


Mam backslash jakieś 0.06mm na obu osiach. jeszcze się za to nie zabierałem.

Wczoraj puściłem wydruk i widzę, że mam podobne nierówności jak u Ciebie. A jedyne co ostatnio robiłem to była wymiana heatbreak'a na ten z rurką teflonowa. Podobnie jak ty też mam Titana od trianglelab, z tym, że w directie.
Czeka mnie pracowity wieczór ;)

Wróć do „Anet”

Kto jest online

Użytkownicy przeglądający to forum: FlameRunner, Google [Bot], gresnow i 3 gości